How to stop auto-scrolling between pages

I cannot figure out how, frequently, to stop my app from automatically going to the next page while reading on DCIU. It is very frustrating. I have tried to figure it out in Settings, but can’t seem to find a fix. Any ideas? Thanks!

Hey there, @ken.cramercohen.12391! Welcome to the community. I’d be happy to help!

Depending on what type of device you’re running (I’m using an iPhone), there should be 3 dots in the upper righthand corner of the user interface.

Clicking on this takes you to your settings, where you’ll also see a “Start Autoplay” option.


If it’s already on, the option should say “Stop Autoplay” instead. Make sure to stop it/turn it off if it’s currently on.

Make sure you’re also not tapping the pages incidentally while you read (unless you’re reading in panel-by-panel mode). The regular full-panel reading mode doesn’t need a “swipe” to continue like it does with panel-by-panel; they’ll just move on if you tap the page itself for any reason.

Hope this helps!

Thank you so much! Really appreciate the help.

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.