Help with reader?

Hey guys, sorry to just jump in here, but I can’t seem to post in the “Infinite” section of the Help Center so I hope this is okay. I am needing a little help.

I was reading an issue of White Knight just now and I wanted to see where I was in the book. Not to compare as that is not why I am here, but in … another app … I usually do this by sliding my finger down from the top of my tablet. Now I had tried that very thing on the DC Infinite reader and for whatever reason it had never worked for me before, however a few minutes ago (and I guess forgetting where I was … DOH), I was reading the issue of White Knight and wanted to see how many pages I had left and so I slid my finger down from the top to show all pages and "BAM’ … it actually worked. Now I had tried it before, many times, to no success, but now I was able to see all of the pages that are in the issue on one screen,

My problem is however, I can now no longer replicate what I JUST did. I’ve spent a good five minutes sliding my finger down from the top (the middle top, left and right top …) and the only thing I get is the tablet status bar (with the time, volume and battery info) which is what had always happened in the past when I tried to do this on the Infinite reader app. But having just done it and I know that somehow it worked, now I can not get it to do it again. Did I just accidently do something different that I didn’t know I was doing to get it to work the first time?

Many thanks in advance if you can tell me, if that isn’t how to do it usually, how I can see all of the pages in an issue? I know they have them, I saw it, hahahaha, I just can’t seem to get back to it.

Thanks again!

I use my phone instead of a tablet, but taping in the middle of the page will call up an option to say your done, the page you are on (page 8/23 or such), the option to switch from page view to panel view and the option to see all the pages as thumbnails. This shows up at the top of the screen.

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.