User Lists Not Working

Something is wrong with the custom user lists. When I try to open one of my lists on the website, it doesn’t open, then redirects back to dcuniverseinfinite. com/mydc/lists. Adding issues to lists doesn’t work, either; the issue just won’t add. The lists do appear to be working on the Android app. It may just be a website issue.


Hey @KookieSuperApe! :wave: Thank you for the report and I’m sorry to hear you’re experiencing this issue.

I’m unable to replicate the error you’re describing. Can you let us know what web browser you are using, the type of device you’re trying to access your lists on, and any other additional information you can provide? Please also submit a ticket with this information to our Technical Support team at:

Thank you for your patience as we get this resolved. :orange_heart:


Google Chrome. Desktop/Website. If I open a list in the same tab, it’ll open, but if I open it in a new tab, it redirects back to dcuniverseinfinite. com/mydc/lists. Here’s a screen recording of what’s happening:

The list, once opened, will also not load completely: if I scroll down, the rest of the issues on the list will not appear. And if I click refresh, it also redirects back to dcuniverseinfinite. com/mydc/lists.

P.S. I think I’ll take a pass on submitting a technical support ticket about this. Every single time I’ve done so for problems in the past, I’ve received a boiler plate response about “restarting my device”, even when that’s not the appropriate solution, and they never end up solving the problem. I don’t need to be told to “restart my device” for the umpteenth time when it’s clearly not a problem on my end…

I’ve happened to notice this last night and tonight using the same. :thinking:

Works fine on my iPhone though. :sunglasses: :+1:

Does it by any chance happen at the same time KookieSuperApe?

Maybe it’s just coincidence, but this seems to happen around 9:30 EST when I find what you described in your first post happening. I figured maybe there was maintenance going on. :sweat_smile:

Since it’s late for me right now, I’ll try and see what tomorrow brings. :clark_hv_4:

Maybe I will also see if it happens at a different time. :joy:

Usually after what happens without being able to get into my lists goes away and the next day I’m able to get back in no problem, but something about 9:30 EST… :flushed: :smile:

If it does happen again for me @Shayera.Hol I’ll put in a ticket. :sunglasses: :+1:

Yup, it was coincidence. :sweat_smile:

Tried earlier this afternoon and after reading a few and adding one book into a list it then became unresponsive. :flushed:

Perhaps you might reconsider KookieSuperApe as if this is a widespread issue for many users the number of tickets sent to support could move it up on what I am sure is a busy list of things that they have to do. In doing so, it could potentially allow for a solution sooner because of a higher volume of tickets detailing this problem.

Funny enough I think that is why I have only encountered this issue every once in a while as when I look at my lists now they seem back to normal now again. :smile:

I don’t know for how long so my ticket is in Super Mods. Number 779137. Thank you. :sunglasses: :+1:

I’m currently having this issue as well. Was working fine, added some Superman comics to a list I made, then when I went to add some Aquaman ones they wouldn’t add. When I go to ‘My DC’ I get my comic history and my lists underneath.

When I try to click on a list, it simply takes me to “dcuniverseinfinite /mydc/lists”

Here’s the thing though - from this poitn on, EVERY link I click on this page redirects me to “dcuniverseinfinite /mydc/lists” - I hover over my account name and click ‘Settings’ - takes me to the lists page. I click ‘Browse Comics’ - takes me to the list page. I click back to ‘My DC’ or the home logo to go back to the main page, all just redirects me back to that lists page.

Tried multiple browsers (Chrome, FF, Edge). I do not have any mobile apps to test with, I only use the desktop version. I would be happy to do a screen recording like that other user or take screen shots but I don’t know how to do the recording or what exactly it would be helpful to show you.

Any advice appreciated, thank you.

EDIT TO ADD MORE INFO: I downloaded the app on iOS. When I go to my lists it shows that I have 9 items in it. When I click it to open it and view the comics within the list, it then tells me I have 0 items. When I go back to the ‘lists’ page though, it still says I have 9 items. I tried adding items to the list on mobile as well and they do not get added (number of items stays at 9).


@moderators can we please have an update on this issue? Has it been reported to the Tech Team? Thanks.

I’ve reported the issue. Team was unable to replicate the issue despite trying with over 15 devices. The only way this issue gets progressed is if you go through the Customer Service flow so they can grab your specific variables to test with. CS will, of course, run through the default troubleshooting steps as is protocol with any ticket they receive before progressing to the next steps.


Yeah, I submitted a ticket last night through support and they had asked me to record a video and send them my PC specs. I haven’t heard back any word that it’s been fixed or they resolved the issue etc. but as of this morning it’s been working fine for me. Been going back and forth and adding things to lists and haven’t run into any trouble yet (knock on wood!).

1 Like

Thanks for the updates, @Alec.Holland and @Emerald-Archer. I’ll try out the lists when I get home and see if they’re working again. If not, I’ll submit a support ticket.

Yeah lmao it just broke again for me :sweat_smile: Best bet is probably just to check if it works for you and send in a support ticket. Seems to be on and off for me. Good luck and hope it works out!

1 Like

Well, I’ve submitted a support ticket, for whatever good it’ll do me. They’ve never once solved a problem I’ve had in the 3.5 years I’ve been a member here…

Yes, this is also the case of what is happening for me.

I was able to add one comic into my list before it got stuck in this loop again.

Also, I was able to get back to the main page of DCUI by removing the /mydc/lists from the url to log out to get out of that screen instead of closing the tab.

1 Like

@Emerald-Archer, have you heard back from tech support on this? I submitted a ticket yesterday but didn’t even receive a response…

I’m mystified as to why the tech support team could not replicate this problem on their end. I tried it in both Chrome and Microsoft Edge, and it’s happening in both browsers. Definitely a problem with the DCUI site itself.

1 Like

No, I never heard back. Sent the request Monday and they asked for the recording/my PC specs, sent that back and they said they were escalating it to a specialist. That was all Monday - nothing further since then.

Again I’m hesitant to say this as last time I totally jinxed myself BUT it’s been working for me yesterday. I think I went the full day without issues.

And yeah - I try not to be cynical and I’m sure the team knows what they’re doing and isn’t just flat out lying but it’s hard to believe this never came up with them extensively trying to replicate it. Happens me on every browser + the iOS app. Rebooting the PC, refreshing, logging in/out, clearing cache/cookie, etc. etc. all result in nothing. When the error occurs I’m just totally at the mercy of the site until it starts to work again. Nothing I do fixes it - I just check back every hour or so and see if it works again. So I highly doubt this is anything on the user end since both the issue and the fix seem to be occuring completely independent of anything I do (and that it follows me not just to different browsers but onto an app on a different device and OS altogether).

Extremely frustrating.

1 Like

Having the same issue here. Can’t do anything about it and it’s beyond frustrating. Occurs in the iOS application, as well as on Chrome and Firefox.


Hooray! Success. I just got notification from the tech team that the user lists problem has been corrected and, indeed, all of my lists are loading correctly again. :grinning: I’m also noticing that the user lists feature as a whole (including adding books to lists) is running a lot faster and smoother now overall than it did before. Gotta give credit where credit is due: great job by the DCUI technical staff, for not only fixing this problem, but making it better than it was before. :+1: My compliments and a toast. :beers:


This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.