Most Pictures and Gifs Won’t Show Up for Me

They show up for less than a second, but then they disappear almost immediately. I know that they’re there, I just can’t see them. Is there any way to fix this?

1 Like

@Jurisdiction I’m sorry to see you’re dealing with this - let’s get those cute animal gifs working again for you!

Can you try clearing your browser’s cache?
Also, what device/browser are you using currently?

Hope this gets resolved from the cache clearing, but we’re here for you regardless. Let us know what happens!


what does this mean?

google chrome on macbook

1 Like

In Chrome

  1. On your computer, open Chrome.
  2. At the top right, click More More|Autox18.
  3. Click More tools and then|autox18 Clear browsing data .
  4. At the top, choose a time range. To delete everything, select All time .
  5. Next to “Cookies and other site data” and “Cached images and files,” check the boxes.
  6. Click Clear data .

Try the above steps and let us know if it works for you.


Sorry to jump on if this isn’t meant for anyone @Jurisdiction . I just searched troubleshooting & instead of creating another post, I hope it’s cool if I just use this? Not a huge deal. But, the bar that used to say expand on my profile (the background pic went away, along with the expand button completely). It only shows up if I select preferences. So, I changed it to another picture & same result. I had the original one since that option was 1st put on here & the expand buttons just gone. I logged in/out refreshed etc. I could try the delete app & reinstall. If any better options, or ways anyone could fix it? I’d be extremely appreciative. I miss my little home :house_with_garden:… correction, it’s the summary selection that allows me to see the picture. Disappears after I move to any option except that & the expansion bar is nowhere. I’ll DM u a picture of my home screen & leave this page alone. Sorry @Jurisdiction

1 Like

I’m not sure if they’ll check this but you can use it!

1 Like

Thanks buddy. I had to cycle thru mods on DM until I found one that was accepting messages. But I found one. I appreciate it either way tho. Good lookin out!!!

1 Like

anytime #DCCommunityForever!!!

1 Like

Right on & absolutely!!!

1 Like

Has this been addressed yet? Are you able to take a screenshot and show us?

1 Like

I did. I tried all mods but only PPB was accepting messages. Or, the only 1 it said that for, for about 4 people. I can add u. I will. But no rush. I’m probably gonna go to sleep soon lol. I tried u & AJ. & Son of Mars, no biggie. Definitely no rush.

Ooh! We have our messages turned off because we’re trying to encourage messaging the mods using the “Message us” button on the main community page. This is to ensure that members get help faster, and won’t have to wait days to get a response. Can you please use that option and send your screenshot there?

Thank you!

BBH :orange_heart:

1 Like

I can’t find it lol. I deleted the shots cuz Idk if it should be private. I’ll have to reshoot them. Do u mean watchtower or somewhere else? I searched Message Us 0 results but I’m tech dumb. We’ll hash it out some other time.

It’s the blue “Message Us” button on the bottom right of this page. :slight_smile:

1 Like

Ty sector 2814 is a better universe with u in it.

Idk see one that says anything about help except one that’s closed for 4 days. It’s ok. I’ll figure it out eventually.

It’s this button here:

1 Like

Is mine different? Here’s what’s at the top of my page.

Troubleshooting? Tried but wasn’t sure where next?

This is watchtower top.